Jump to content

rfoster

Veteran Driver IV
  • Content Count

    39
  • Joined

  • Last visited

Community Reputation

12 Truck?

About rfoster

  • Rank
    3t Helicopter

TruckersMP Information*

Recent Profile Visitors

1128 profile views
  1. To become part of TruckersMP staff there is a list of requirements which you need to have first here a thread to those requirements an good luck.
  2. Dear Complainers, You should be grateful that TruckersMP has created a free mod for us to use to enjoy multiplayer with Friends/Family. I’m very grateful of TruckersMP Staff they work very hard free of charge rather it answering support tickets, dealing with ban appeals, keeping discord/forum clean, and keeping truckersMP updated. As a programmer myself it not just a push of a button then everything is working everything is done by trial an error with the recent updates of ATS/ETS there was a lot of changes made from New DLC added, New Trailers, and ETC. Instead of complaining and insulting TruckersMP staff you should thank them instead. Honestly, imagine if TruckersMP community didn’t exist at all we would all probably be playing single-player. Thank You, Robert
  3. Just a little small advised I learned to keep auto updates off this where you can manually update to 1.35 and continue to enjoy multiplayer until TMP release an update to support it.
  4. This may resolve the issue you're having with your game
  5. Highly always recommend searching the forums first before posting as this question as been answered a lot here the thread link to that explains why Mac OS X support for MP is not available yet.
  6. See this thread link above it explains why their no Mac support yet.
  7. You'll also receive this issue if you're trying to install TruckersMP mod using the demo version of ETS2 and ATS.
  8. This is cause SCS Software released an update for ATS / ETS even if you downgraded version it will not work only thing we can do is be patience until TruckersMP Developers release an update. https://forum.truckersmp.com/index.php?/announcement/16-ats-and-ets2-updated-but-incompatible/
  9. Try this step when you right click on truckersMP shortcut on desktop > select properties then select combability mode then check the box that says run in combinability mode and select window 8 then try running again. This is the same issue I was having earlier and took this steps to fix it.
  10. This issue is caused by smart screen setting being enabled you can disable it by following these steps below. Go to Control Panel > Select System > Then System and Security. Once there select Security and Maintenance > Then select change windows Smart screen settings > then select > Don't do anything This is the same issue I had with unknown apps including TruckersMP mod.
  11. I believe this is the thread you might be looking for make sure you've played ATS for at least 2 hours
  12. Make sure to opt-out of all betas wait for the game to update. Once the game has updated install the latest version of the truckersMP mod then try again looking at your screenshot looks like you're still opt-in to beta version of ETS2.
  13. rfoster

    HELP! FAST!

    Here a video that shows how to resolved that issue you're having
  14. Make sure you've the most recent TruckersMP client update also which is version 0.2.1.0.3 it was released as a hot-fix. You can download it at http://truckersmp.com/en_US/download
  15. What type of wheel are you using ? Does this crash happen in single player also or just multiplayer ? Can you upload your crash logs to http://pastebin.com
×
×
  • Create New...