Jump to content

AmorOmniaVincit

Veteran Driver III
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by AmorOmniaVincit

  1. 46519831_632603117154510_2461563813103665152_n.thumb.jpg.80a6a112188365078dd01e6d489c12ff.jpg

    1. AmorOmniaVincit

      AmorOmniaVincit

      (Mag hier Nederlands gesproken worden? :blush:)

      I do have another one for you, if you'd like? :D

    2. Haulvoc

      Haulvoc

      Nederlands mag op mijn profiel :)

    3. AmorOmniaVincit
  2. Alright, so here's what you'll need to do. This is unrelated to TruckersMP, but I'll help you anyway. Go to your documents, then open up the Euro Truck Simulator 2 map. There should be a map called; "Profiles". This is the part you want to keep in mind. I really hope you still have access to the old ETS2 folder, as that is where it will be stored. If you do not have a copy of your previous profile, you will not be able to retreive your old account unfortunately (Mods, correct me if I am wrong). If you do not have access anymore, then, unfortunately, you'll have to do everything all over again.
  3. Alright, so here's the deal. The trailer I want to use is able to be in online, as it states. But, when I put it in, I go in singleplayer to accept it. It all works fine, I grab the trailer and head into MP. Once I reach the "Select a character" page, it tells me the mods are not compatible. Am I missing a step here? https://steamcommunity.com/sharedfiles/filedetails/?id=851950645
  4. G'day there @CrackPrewier. It kind of is, still curious how I could change the colors, but I think this has been solved. If not, I can always create another one
  5. G'day everyone. I saw people with trailers with text that are not on either the freight market, nor the External Contracts. I, as a CEO of a small company, am curious how they get those trailers, as I would really like to drive trailers that have our company logo, text and color. Thank you for sharing your knowledge and allowing me and for explaining how it works! -AmorOmniaVincit
  6. Hi! I obviously got the same error as everbody else. My ATS won't load due to an invalid version. In order to play I need to downgrade. How would I do that?
×
×
  • Create New...