Jump to content

Freeman015

Veteran Driver IV
  • Content Count

    76
  • Joined

  • Last visited

Community Reputation

6 Truck?

About Freeman015

  • Rank
    4t Ventilation Shaft
  • Birthday 01/14/1994

Profile Information*

  • Gender
    Male
  • Location
    Germany
  • Known languages
    Dutch, English

Recent Profile Visitors

305 profile views
  1. specially at EP, Its a truck humping party. some are getting airborne by the humping
  2. http://forum.ets2mp.com/index.php?/topic/17-how-to-downgrade-ets2-to-supported-version/
  3. Do you have a screenshot? because I do not really get what you are trying to say.
  4. I did ride the 4 ways of that intersection. to köln and from Köln And the other 2 ways too the images was to show that there are people happily driving there
  5. Checked it out. Seems fine to me http://cloud-4.steampowered.com/ugc/548641657328866596/B3D2FF205413D8B071D6B40D9AE7A9387C6DEBBD/ I did see 4/5 trucks passing by and drived there myself a few times. Maybe it was a lag spike in the server Also download the newest client, I see that you have an error with the Chrismas dlc. This was hotfixed a day or 2 ago
  6. There have been some changes. As you said there is no server selection screen before it launches. That is right, they have changed the login screen: http://cloud-4.steampowered.com/ugc/548641657328463660/0D0FBFF1BE649CB5565490766FEE3A70CC772877/ As iFour said try redownloading and reinstalling. Also be aware that we have moved to 1.14s
  7. Just got my eye on this: http://forum.ets2mp.com/index.php?/topic/1615-i-cant-type-my-e-mail-address-on-ets2m-launcher/ They say that this would work: Alt + 6 + 4
  8. It should only be seen by you. And there for not changing anything of the gameplay. Seems legit to me to do so. But be aware that it is not further supported by the devs as you changing it.
  9. Did steam update your game because I can't see anything wrong in the error log.
  10. Try skipping the logo screen by editing your launch link on your desktop. By target add -nointro and try again. See image as reference( it is in dutch )
  11. Thanks for the solution. Did this work for you Wilburg22?
  12. Hi, First of all please use english. Second make a ban appeal in this forum: http://forum.ets2mp.com/index.php?/forum/91-ban-appealing/
  13. I could login to the ets2mp.com site without activating. There I had to resend my activation key. You also can change your email there.
  14. This is a known problem. It has to do with language layouts of your keyboard and with you pc language. Try copy the @ before you start the game and past it in game. Other I do not have a solution for you now.
×
×
  • Create New...