Jump to content

DIESELJC

Driver
 TruckersMP Profile
  • Content Count

    21
  • Joined

  • Last visited

Everything posted by DIESELJC

  1. Not sure who exactly to thank but TMP really got the updates done quickly...I expected a bit of a wait and was surprised when it was up and working already after the addition of a new truck! So to those behind the scenes cranking out the techy stuff..Thanks!! Edit: took me a little while to find the CB LOL Diesel JC
  2. Well being a Detroit trained Tech for years and years I gotta say the Wester Star now....until or if the Cascadia comes out...although I love the look of the WS..it just looks tough and brutish and ready for anything. Diesel JC
  3. Thanks for the help..I did as stated above and so far everything seems good. If I run into anymore problems I will post back but this can be closed for now I think. Thanks again for the help. JC
  4. Ok I think this is the actual crash log as found in user/documents Hopefully something jumps out at you guys otherwise I don't know..been playing today in SP and played last night again after the crash MP with no issues.
  5. Heres the "last_crash_log" attached..I didnt see anything that really jumped out at me..its never happened to me in SP or MP before so I'm really curious what happened and if I can rememdy it from possibly happening again. Thanks! last_crash.log
  6. Where would I find the Crash/Fatal Error reports..I was online and everything froze and got a fatal error. I wasn't kicked and didnt get any kind of warning message. I had been playing for quite awhile just finished a 1400 mile trip earlier so I wanted to know if it was Truckers MP or the game itself or maybe my ISP dropped out. Any help would be great. Thanks. Diesel JC
  7. Got it fixed! Apparently even though I am always logged in as an admin on my PCVaI have to manually run that AntiMicro program as an Admin and then it works..just popped into the server to test it and it works. Thanks very much guys for all of the help I appreciate it..see you on the road!
  8. Neither of those work...this shouldn't be this complicated. Antimicro shows button one as emulating the "x" key but in MP it doesn't work.
  9. Thats what I am trying to do but it doesn't work. It shopws up as button "x" but it doesn't work in MP I tried JopyTo Key and that didnt work..its a generic USB board I bought off of amazon JoyToKey shows it as a Generic USB Joystick so it lists it as having actual joystick controllers and not buttons. I'll try SV Mapper
  10. I have "AntiMicro" but it doesn't seem to work..no I built this button box and it has an actual CB Mic I rewired the switch to the USB board and then it plugs into the Mic jack on my PC.,.it works great for Discord but I wanted to use it for MP. I'll try JoyToKey and see if that works for me..thanks for the reply! Diesel JC
  11. I have a discord channel if anyone is interested shoot me a PM. Just casual fun prefer 18+ 

  12. I use this on my phone for Tach and Speedo mostly great little program.
  13. Yeah I tried AntiMicro a 3rd party software but it doesn't seem to work..it says its mapped to emulate the "x" key and in the mapping it shows it works but in game it doesn't work. Thanks for the reply.
  14. I was looking the other day and wanted to re-map the "x" key for the CB radio to a different button on my button box but didnt see any options for this. Is this possible someplace in the settings? If not can anyone direct me to a program to re-map the "x" key to something else? I tried "AntiMicro" but it doesn't seem to work with MP for some reason. Diesel JC
  15. Thanks for the replies and the info on reporting. There will always be some kid playing around and wrecking the experience for everyone else but this helps to know if its blatantly obvious it can be reported. Thanks again for the info..see you on the road! DieselJC
  16. So I was online tonight in one of the US servers..I dont remember which one it was whatever the one was it usually has 300+ people in it...now for the most part it was great but I saw some really bad stuff..people driving through town at 55+Mph running red lights taking up 2 lanes with one truck and passing on shoulders..I got nearly run off the road three times and once by someone who was clearly using a keyboard as he couldn't even keep it between the lines. I gave him ample space as he was hauling an oversize load and swerving all over the place...I let him know on the radio I was coming up
  17. Ive been wanting to get on the MP server but need to downgrade to 1.37...does my profile in 1.38 stay unchanged if I downgrade to 1.37 and create a new Profile for online only? I'd hate to lose all my earnings in 1.38. Thanks, JC
  18. I'll give that a shot thanks very much! JC
  19. Yes was answered above at this time no work around for switching between MP and SP...Thanks!
  20. Yeah it kept downloading 1GB of "updates" each time I swapped from MP to SP. I've had the game just a week and been using the keyboard in SP and didn't want to go into MP until my wheel came in and I was proficient with it as I've done alot of Sim Racing in years past and know whats its like to have someone trying to drive with a keyboard. Hopefully the wheel will be in this week and I will have my "buttonbox/dashbox" built by then. Until then I'll stick with SP until I'm more comfortable. Thanks for the reply I appreciate it. JC
  21. New member and am getting the MP set up. Everything went fine but trying to go back to SP via Steam it now wants to download an additional 1GB each time I switch between 1.37 and 1.38. Is there a work around for this or do I just have to stick with one or the other? Any help would be appreciated! DieselJC
×
×
  • Create New...