• Announcements

    • Chris - TFM

      Game versions updated - It's time to downgrade!   08/16/17

      Once again a new version of Euro Truck Simulator 2 and American Truck Simulator have been released. If you wish to carry on playing TruckersMP, for the time being you will need to downgrade your game versions to   ETS2: "temporary_1_27 - 1.27.x for incompatible mods" ATS: "temporary_1_6 - 1.6.x for incompatible mods"   Use the following to learn how to downgrade:      Thanks!

Kayr0

Support
  • Content count

    122
  • Joined

  • Last visited

Community Reputation

36 Trainee

About Kayr0

  • Rank
    I can drive!
  • Birthday 03/18/86

Profile Information

  • Gender Male
  • Location Amsterdam Noord Holland
  • Preferred Trucks Mercedes
    Scania
    Volvo
  • American Garage Location Nevada: Winnemucca
  • EU Garage Location The Netherlands: Amsterdam

Recent Profile Visitors

2772 profile views
  1. Version not compatible

    Hey vinifla81 you must set valid ETS 2 version. Steam/Library/Euro Truck Simulator 2/properties/Betas/Set (NONE-opt out of all beta programs) https://forum.truckersmp.com/index.php?/announcement/19-game-versions-updated-its-time-to-downgrade/
  2. Unsupported Game Version detected!

    Hey Razor you must set valid ETS 2 version. Steam/Library/Euro Truck Simulator 2/properties/Betas/Set (NONE-opt out of all beta programs)
  3. What is everyone's favourite in-game truck?

    Scania is my favorite truck .. now waiting for that new scania
  4. Driving Through Europe - The Stobart Way

    Nice video!
  5. ETS2MP

    I think Scania will arrive at (1.28)
  6. People can't hear me and i can't hear them

    Hey DaniRadioHD Hope this can help you Uninstall sound driver realrek then install new driver. Right click sound icon in taskbar,playBack devices. Select a Default playback device out of the ones which appear Normal (NOT greyed out to you)
  7. Euro Truck Simulator 2- Steam stopped working.

    Hoi EastPole make sure that you have the current version of ETS2/Multiplayer. Hope that your problem will be solved..
  8. @br221 Se core_ets2mp.dll não estiver funcionando por qualquer motivo, você pode obter o erro acima; Primeiro, verifique se o processo ETS2 está em execução. Se assim for, termine e tente novamente. Como corrigir - exclua o core_ets2mp.dll, lança novamente e descarte o arquivo Caminho do arquivo TruckersMP: C: \ ProgramData \ TruckersMP Boa sorte!!
  9. Boa @danilo7771 Se você estiver recebendo algum erro em relação à necessidade de atualizar a versão do jogo / não suportada, siga as instruções abaixo: Vá para a Biblioteca Steam Clique com o botão direito do mouse em ETS2 Propriedades Betas ( NENHUMA - exclua todos os programas beta) Se o erro persistir, siga as instruções deste link.
  10. Connection problem

    We are glad that your problem has been solved. /Locked and moved to solved
  11. I can't hear other players

    What you can try uninstall your sound driver (realtek) then install new driver,right click (Sound)icon in taskbar playBack Devices. Select default playback device out of the ones which appear normal not greyed out to you. Let us know if your problem has been resolved.
  12. Fui banido

    Boa Eduardo[BR / RJ] você tem não BAN na sua história,se você tiver problema com jogo voce pode criar ticket https://support.truckersmp.com
  13. Tem sim so que no Mp no pega.
  14. Launcher won't open

    @skittlezthecool You can check here,if you have a problem with windows. If do not work you can create ticket to supporthttps://support.truckersmp.com/index.php?a=add.
  15. Unsupported game version error

    Hey @Driver_Lucian What you can doing is go to your Steam library>>>Right click on Euro Truck Simulator 2 and choose Properties >>>> Betas and select NONE-OPT OUT OF ALL BETA PROGRAMS version. If solution above don't helps you have another way to fix your issue with version in topic bellow, If do not work you can create ticket to supporthttps://support.truckersmp.com/index.php?a=add.