Jump to content

FrenzyWolf

Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Truck?

About FrenzyWolf

  • Rank
    No Cargo

Profile Information

  • Known languages
    English, Dutch, Polish
  1. FrenzyWolf

    TMP Launcher thinks I am on 1.34. SP says im on 1.35

    I solved it already
  2. Hello This happened today around 08:00. I heard 1.35 was out so I wanted to test the Voice Navi. Unfortunatley the TMP Laucher said that I am on 1.34. I downloaded 1.35 5 or 6 days ago. These are the thing that I tried : - Reinstalling ETS2 and the TMP Launcher - Deleting all TMP Launcher folders - Opting out of beta via Steam > Properties > Betas - I also tried going to temporary 1.34x back to NONE- Opt out of all beta programs. I downloaded everything but still the same error showed up. Screenshots : https://imgur.com/a/7ZIOGsg Thanks
  3. I was actually suprised that this was coming and I am defenitly exited for it to be in TMP. But my step-father has like this old TOM-TOM navigation with an voice that I really like because it reminds me of the long trips we have to take from the Netherlands to Poland. So I hope that I will be able to find that voice and put it in ETS2. But the existing voice are cool too.
×