Jump to content

brams448

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Truck?

About brams448

  • Rank
    No Cargo
  1. Effectivement maintenant TruckersMP ma demandé de faire la mise a jours et tout fonctionne bien^^ Je vous remercie tous pour vos réponses rapide. Je vais complété mon profils et surement être actif sur ce forum car il est toujours plaisant d'avoir des réponses rapides A bientôt ici ou sur le jeux
  2. Bonjour a tous, je joue a ETS2 depuis 2/3 jours. Je joue exclusivement en ligne, et ce soir le jeux me demande une mise a jours.. Je vais donc sur ETS2 normal je fait la maj etc, et TruckersMp me dis que les versions ne sont toujours pas compatible, donc je regarde sur internet, je ne suis pas abonné au data sur steam etc, j'ai tout désinstallé et réinstallé et toujours pareil... Je ne sais plus quoi faire ... :( ça me marque : Unsuported game version detected ! Expected ver. 133.2.19s [rev. 9d86dd7046e6] You have : ver. 1.33.3.1 Do you need help with changing the game version ?. Quand je clique sur oui sa plante juste et voila rien ne se passe
×
×
  • Create New...