Jump to content

Gercamaro97

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Truck?

About Gercamaro97

  • Rank
    No Cargo
  • Birthday 05/07/1997

Profile Information*

  • Gender
    Male
  • Preferred Trucks
    Iveco
  • Known languages
    Español-Argentina

External Websites*

  • World Of Trucks
  • Twitter
    https://twitter.com/Gercamaro9

Recent Profile Visitors

45 profile views
  1. Que extraño, a mi me sucedió algo similar una vez, acepte una carga de aproximadamente unos 700 kms y solo me contó 660 kms. Que yo recuerde. lo mio se debió a una des-sincronización con el servidor porque se me cerró el juego debido a un corte de luz. Cunado volvió reanudé todo normalmente y terminé. Puede ser que te haya sucedido lo mismo, y que en algún momento te fallo la sincronización con el servidor de World Of Trucks y solo te contó desde un cierto punto. Al menos eso pienso yo..., quizás sea otra cosa probablemente. Aunque de eso no estoy muy seguro.
  2. Entiendo, ¿creen que este problema se pueda solucionar pronto? o simplemente se le dará una menor importancia y quedará archivado para que en un futuro se resuelva.
  3. En cierta manera si, pude lograr volver a ejecutar el juego en DirectX9, eso hizo que la interfaz volviera a la normalidad. Pero parece que el problema aún persiste en DirectX11.
  4. Si, al parecer se esta ejecutando en Directx11, desde que se lanzo la 1.35 no le eh cambiado nada al acceso directo ni he configurado los parámetros de lanzamiento del juego. Simplemente desde que instalé el juego lo he ejecutado desde el acceso directo, al igual que el lanzador. Crees que ese es el problema? Hay alguna forma de configurarlo?
  5. Ya he probado la re instalación del TruckerMP y no ha funcionado, espero que el equipo se ponga manos a la obra para corregir este problema. Aquí tengo otra captura de como se ve. Se hace muy difícil jugar de esta manera, hay que estar adivinando la posición de cada elemento del programa. Por favor, quisiera una respuesta para solucionar este problema.
  6. Hola, recién acabo de actualizar mi lanzador de TruckersMP para poder disfrutar de la versión 1.35 del juego. y al iniciar me aparece de manera extraña la interfaz de este modo Si alguien sabe como corregir este problema, se lo agradecería mucho . anteriormente no me aparecía de esta forma, se veía normal. Tengo: Windows 10 Pro, Resolución: 1024x768. Lo que aún no he probado es de reinstalar el lanzador, considero esto como una última opción si no se llega a una solución aquí. Y también revise la guía de @Lorena * y no encontré algo similar.
×
×
  • Create New...