Jump to content

rebootdancer

Veteran Driver IV
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

1 Truck?

About rebootdancer

  • Rank
    No Cargo

Recent Profile Visitors

290 profile views
  1. 1. When double trailers comes out, will there be allowed save editing to haul 2 Heavy cargo DLC trailers or no? 2. Is there any way to implement a rule to where cars are not allowed on the C-D road unless in a convoy of 5 (including car) or more with a scout skin? (a lot of speeding cars etc on that road) 3. Did you change headlight rule from 7pm-7am to 9pm-7am? I see both. 4. Will you be adding other scout variants? (truck van etc) 5. When double trailers comes out will there be any adjusting of rules regarding the trailers or is it still unknown at this time? 6. Is there a way to have the server save a 30 second clip of a player when the click the "report" button? (would save hassel of always recording, getting trucks MP name etc etc) I think that is it! Thanks in advance!
  2. I am trying to play ETS2MP on Eu2 and I am getting constant crashes. They are random everything form 30 seconds to right when I log in. I am not the only one as lots of people are crashing and even my friends are when we try to play. Currently around the Calais-Duisberg highway. Is this an issues with a pending MP update or trying to push an update? ETS2MP crash log with this. crash.log
  3. both of them I have are newer. It is only MP. In single player I run fine.
  4. it use to run perfectly fine. It was just this last update that I have been having issues. The setting don't increase or decrease any FPS.
  5. Too both. It does it in the login screen, pause menu, and when no trucks are around. I am use to the low FPS in high populated areas and that isn't the issue. The issue is that it does it constantly.
  6. I have this issues on and off and it came back. IDK what the issue is, I normally run the game at 60+ FPS but on the MP mod I only run it at 30 fps. Even in the menu my mouse is laggy and the truck spinning in the middle of the screen is also laggy. The graphic settings are all medium/low excluding the mirror distance which is on ultra (I like to see behind me). I don't know why it constantly does this. It isn't just me. A few of my friends which I play with also have similar issues but not to this extreme. -PC specs- i5-4460 3.2ghz GTX 750Ti 2gb 16gb ddr3
  7. That helped it for the most part. Not up to single player standards but with the game rendering in so many other "players" and not AI I know why I am still low of FPS. Not 30 anymore but up to around 45-50 when sitting in Elko. Which means when I am on the highway it should be around 50. Moderator can mark this as solved for now. If it continues I will create a new post with either screenshots or video proof of the lag.
  8. The thing is, it is just Multiplayer. Single player it runs fine and was running fine until the last update for ATS. Single player I run at a solid 60 FPS (limited) and in multiplayer it doesn't even reach 30. I appreciate the help but that isn't the current problem. Even in the pause menu it's laggy and when I move my mouse it skips around.
  9. I normally run the game around 60-100FPS even in MP. Dropping in towns ETC. But since the last update I have been doing 30 FPS or lower max. Even in the pause menu to access the world map. Is this a known issue? -PC specs- i5-4460 3.2ghz GTX 750Ti 2gb 16gb ddr3
  10. Am I allowed to mod in a new truck? Like a newer truck or older one? Just the truck and addons that come with it not a super fast car or anything. I check the mods that are approved and have no idea if custom modded truck are allowed. For example instead of the W900 Kenworth can get a Mac Pinnacle or something along those lines?
  11. Am I allowed to mod in a new truck? Like a newer truck or older one? Just the truck and addons that come with it not a super fast car or anything. I check the mods that are approved and have no idea if custom modded truck are allowed. For example instead of the W900 Kenworth can get a Mac Pinnacle or something along those lines?
  12. I can play on average for about 45 mins to an hour before I get a massive lag spike and the game crashes. I have sent reports to the developers hoping that it gets fixed. It is only in this new update that just came out. Lets include the 9 tries it took for the update to install properly. Honestly I bought the game just for the MP mod. I had the game prior though "other sources". It makes me mad that when I play I can't even do a full run before having to get lagged out and having to re-install because of it. It has only been happening since the new update before that I was fine. It makes me mad that I bought a game to do one thing and I can't even do that one thing. Right now if I were to compare this game the MP mod in its current state for me to any game in the world, Goat Simulator for how buggy and glitched it is. Not only that but how buggy it is when you pass someone due to server lag. I was hit by this guy and no damage was caused so no problem but he was way ahead of me and then lagged back. FIX YOUR SERVERS! I am in Canada and I can barely play this. If it keeps up I will be uninstalling and deleting the game. Which is a shame cause I have played these type of games for over 10+ years.
×
×
  • Create New...