Jump to content

Grizu89

Veteran Driver
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Truck?

About Grizu89

  • Rank
    No Cargo

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. moin moin. problem ist behoben. trotzdem ein dankeschön
  2. danke dafür erstmal. hatt leider noch nicht geklappt. reinzufällig habe ich mal geschaut ob es überhaubt auf dem Teamspeak 3 geht. dort geht es auch nicht siehe bilder wenn ich mircro einrichten möchte geht es auch nicht. siehe bilder fehlt dort etwas das windows generell nicht das micro erkennt...
  3. wenn man den nach rechts schiebt höre ich mich selber , mehr nicht
  4. so sieht es bei mir aus. wenn ich jetzt ist das micro spreche reagiert es.
  5. hy hy . habe ich probiert, dort passiert auch nichts. wenn man "start test" drückt sollte wenn man in das micro sprechen dann sollte sich etwas bewegen zb grün werden oder der geichen.
  6. Guten abend das funkgerät ist an. ist auf gleich auf kanal 19 eingestellt. das mirko ist auch an. alle hacken gesetzt. kann in den optionen bei sound auch kein selbsttest machen.
  7. Seit einigen tagen habe ich das Problem das mein CB-Funk nicht geht, das heißt das Heatset geht laut windows 10 in den Einstellungen,nur wenn ich versuche die X Taste zudrücken erscheint nicht mal der kleine Lautsprecher untern rechts im Infofeld. Die anderen Mitspieler kann ich aber hören. LG Grizu der Feuerwehrmanndrache
×
×
  • Create New...