Jump to content

[ETS2MCG] Masunio

Veteran Driver II
  • Content Count

    356
  • Joined

  • Last visited

Community Reputation

247 Sunday Driver

About [ETS2MCG] Masunio

  • Rank
    7t Cars
  • Birthday 08/15/2000

Profile Information*

  • Gender
    Male
  • Location
    Indonesia
  • Interests
    Travel, Play Sport, Music, Play Game
  • Preferred Trucks
    DAF
    Kenworth
    Scania
  • American Garage Location
    Not set
  • EU Garage Location
    Germany: Dortmund
  • Known languages
    English and Indonesia

TruckersMP Information*

Recent Profile Visitors

3223 profile views
  1. Hi there, You should read some solutions in these topics about this problem Then try these: Method 1: 1. Open your windows date/time settings (Right click https://i.imgur.com/6qsP0tY.png) 2. Now please try to set the following settings (https://i.imgur.com/2ATtoHz.png) and try after each one if it's working now or not. 2.1. Attempt 1 2.1.1 "Set time automatically" → OFF 2.1.2. "Set time zone automatically" → OFF 2.1.3. "Change date and time" (to any time and date) 2.1.4. Restart PC, try if the problem has been solved. 2.2. Attempt 2 2.2.1. "Set time automatically" → ON 2.2.2. "Set time zone automatically" → ON 2.2.3. Restart PC, try if the problem has been solved. 2.3. Attempt 3 2.3.1. "Set time automatically" → OFF 2.3.2. "Set time zone automatically" → OFF 2.3.3. "Change date and time" (set correct time and date for your location) 2.3.4. Restart PC, try if the problem has been solved. Method 2: > Go to Documents --> Euro Truck Simulator 2 Folder > Open Game.log file via the notepad. > At the beginning, there should be written log created on: and after that date and time. > Change your PC Date and Time to that one, which is written there. Method 3: Go to "This PC" and copy/paste this path C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache & C:\Windows\Temp\WebCache (if available). Delete all files from both folders. Launch the launcher and try again. Method 4: 1. Run the program as an administrator (right click the shortcut and select 'run as an administrator' and accept the UAC prompt. 2. Run TruckersMP in compatibility mode for Windows 7, please follow this guide http://pearsonsupport.helpserve.com/Knowledgebase/Article/View/210/21/how-to-install-or-run-a-program-in-compatibility-mode-in-windows-7 3. Install these two programs: .NET Framework 4.6.2 https://www.microsoft.com/en-us/download/details.aspx?id=53344 VisualC++ 2015 https://www.microsoft.com/en-us/download/details.aspx?id=48145
  2. With the latest update of TruckersMP, to be able to play ETS2 Multiplayer, you need to choose the version temporary_1_36 - 1.36.x for incompatible mods Follow this: 1. Open Steam 2. Right click on "Euro Truck Simulator 2" 3. Click "properties" 4. Click BETA tab and choose temporary_1_36 - 1.36.x for incompatible mods
  3. Thank you for the information.
  4. Tekrar hoşgeldiniz 😉 

  5. Thank you for the new update. But I hope TMP can fix F7 bug in game as soon as possible
  6. Hi there, Have you tried reinstalling TruckersMP Launcher? Follow this: > Press the Windows key + R (Win+R) on your keyboard. > Type "%programdata%" and press Enter (without the quotation marks). > Search for the folder "TruckersMP" and delete this folder. > Navigate to C:\Program Files\ and delete the folder "TruckersMP Launcher". > Go to our website and download the launcher again with administrator rights and install it https://truckersmp.com/download/ And you should start TruckersMP as administrator. This is really important. Also try to start TruckersMP with DirectX (64). > Go to your Steam App > Go to library > Go to ETS 2 / ATS > Click on "Play". > Select "Start with DirectX (64-bit)". Make sure you have selected 64 bit. > Start ETS 2 > Select your profile and press "drive". > Close ETS 2 > Start TruckersMP as administrator. TruckersMP will start with DirectX for all times. Except that you change it again.
  7. Hi there, First you should check if there are any updates for you graphic card and windows updates. Clean your temp files with ccleaner https://www.ccleaner.com/ Do you have this Problem just on MP or SP too? Which system you are using? -> 32 or 64 bit? Do you use any mods ? If yes, try to remove all of them, then start game In this case, you should start TruckersMP launcher as administrator. Right click on TruckersMP Launcher icon Click "Start as administrator" Also try this > Go to Steam library > Right click on Euro Truck Simulator 2 > Properties > Local Files > Verify in-game files > Go to ETS 2 / ATS > Click "Play" http://prntscr.com/i96kvu > Choose "Launch with DirectX (64-bit) http://prntscr.com/i96l3x Make sure you chose 64 bit. > Start ETS 2 > Choose your profile and press "drive" > Close ETS 2 And: 1.Make sure you have the latest .Net Framework 2.Clean your temp files with CCleaner 3.Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache 4.If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path. 5. Try to clear your temp files: https://kb.wisc.edu/page.php?id=15141 https://imgur.com/a/gXl0eSe In addition to reinstalling your launcher and running it as Administrator, you can try these out too.
  8. Hi there, In order to fix that, please start ETS2 in OpenGL. To do so, head to your Steam library, click Play on ETS2 and a small grey window will open. Choose "Launch with OpenGL" and start the Game all the way, save and quit. In this case, you should start TruckersMP launcher as administrator. Right click on TruckersMP Launcher icon Click "Start as administrator" Also try this > Go to Steam library > Right click on Euro Truck Simulator 2 > Properties > Local Files > Verify in-game files
  9. Hi there, First you should check if there are any updates for you graphic card and windows updates. Clean your temp files with ccleaner https://www.ccleaner.com/ Do you have this Problem just on MP or SP too? Which system you are using? -> 32 or 64 bit? Do you use any mods ? If yes, try to remove all of them, then start game In this case, you should start TruckersMP launcher as administrator. Right click on TruckersMP Launcher icon Click "Start as administrator" Also try this > Go to Steam library > Right click on Euro Truck Simulator 2 > Properties > Local Files > Verify in-game files > Go to ETS 2 / ATS > Click "Play" http://prntscr.com/i96kvu > Choose "Launch with DirectX (64-bit) http://prntscr.com/i96l3x Make sure you chose 64 bit. > Start ETS 2 > Choose your profile and press "drive" > Close ETS 2 And: 1.Make sure you have the latest .Net Framework 2.Clean your temp files with CCleaner 3.Check your temp files path and make sure it's located at C:\Users\name\AppData\Local\Microsoft\Windows\INetCache 4.If you don't have "INetCache" folder make a new folder and name it "temp" and then open the Windows temp settings and choose the new path. 5. Try to clear your temp files: https://kb.wisc.edu/page.php?id=15141 https://imgur.com/a/gXl0eSe In addition to reinstalling your launcher and running it as Administrator, you can try these out too.
  10. Hi there, May I know for what reason you got kicked?
  11. Hi there, In order to fix that issue, I recommend you to do the following: Solution 1: Goto C:\ProgramData\TruckersMP Delete both core_ets2mp.dll files Start Truckersmp launcher as administrator and click on install the files. Solution 2: 1. Close MP 2. Open task Manager 3. Force Close Euro Truck Simulator 2 (It may be running in the background, even if you can't see it. It were for my friend) 4. Open MP and try again Solution 3: Restart your the router/modem & PC Go to "This PC" and copy/paste this path C:\Users\%USERNAME%\AppData\Local\Microsoft\Windows\WebCache & C:\Windows\Temp\WebCache (if available). Delete all files from both folders. Launch the launcher as administrator and try again Solution 4: Disabling any firewall / antivirus you have. Try using a VPN or similar service. Solution 5: Open any VPN program and try again.(I advise UltraSurf https://ultrasurf.us/) Turn off firewall and anti-vuris programs. Try turning your router off for 1 minute and then turning it back on and see if you still have connection problems Try clearing your DNS cache, follow this link for the guide https://documentation.cpanel.net/display/CKB/How+To+Clear+Your+DNS+Cache
×
×
  • Create New...