Jump to content

Wolfuś

Veteran Driver IV
  • Content Count

    40
  • Joined

  • Last visited

Community Reputation

4 Truck?

2 Followers

About Wolfuś

  • Rank
    3t Helicopter
  • Birthday 08/25/2003

Profile Information*

  • Gender
    Male
  • Preferred Trucks
    DAF
  • Known languages
    Dutch and Polish

Recent Profile Visitors

771 profile views
  1. Sorry for the late response. Running the game as administrator seems to have fixed the issue. Cheers
  2. So here is my problem. Every time I try to start my ETS2 or ETS2MP I see the login background (blue with red) and my cursors being stuck. Nothing else, I have to start the task manager and close it from there. Solutions I've tried: - Reinstalling my game - Removing all my profiles
  3. The question is.... will it actually come into TruckersMP? maybe it will never be added
  4. Hello, I head that the new Transport for ets2 is coming out soon. Will this DLC be added into ETS2MP at all?
  5. when is the mod being added in ets2mp
  6. Wolfuś

    Snow mod

    Hello guys, I have a question. Does someone know when snow mod will be added? And for how long will the mod be used?
  7. Thanks for responding @lorentina I followed all the steps and it didnt work. Logs: ************ : log created on : Sunday November 05 2017 @ 11:13:06 00:00:00.000 : [sys] running on x86_64 / Windows 10 x64 (version 10.0) 00:00:00.000 : [sys] DirectX version : 4.09.00.0904 00:00:00.000 : [sys] Command line: D:\Steam\steamapps\common\Euro Truck Simulator 2\bin\win_x64\eurotrucks2.exe -rdevice dx9 -64bit 00:00:00.000 : [cpu] CPU0: GenuineIntel [Intel(R) Core(TM) i7-7700 CPU @ 3.60GHz] with 4 cores (8 threads) at ~3600MHz. 00:00:00.000 : [sys] using 3 worker thread(s) 00:00:00.000 : [sys] and 3 worker threads for IO. 00:00:00.000 : [sys] plus 3 real-time worker threads. 00:00:00.000 : [sys] using QPC / TSC invariant timer, frequency 3515624Hz 00:00:00.000 : [mem] physical total: 16351M 00:00:00.000 : [mem] physical avail: 12877M 00:00:00.000 : [mem] virtual total: 134217727M 00:00:00.000 : [mem] virtual avail: 134217070M 00:00:00.000 : [mem] Trying to allocate memory pool (819200K) 00:00:00.000 : [mem] Allocated 5 temporary loading buffer(s) 00:00:00.072 : [xinput] Using XInput version 1.4.0 00:00:00.121 : [hashfs] effect.scs: Mounted, 9520 entries 00:00:00.162 : [hashfs] base.scs: Mounted and validated, 50437 entries (D93B26B64CC93B8DA620C4764B929A78B54E1BE0AED1BE78D35C62C1261D07C) 00:00:00.166 : [hashfs] core.scs: Mounted and validated, 8 entries (5349C4361ECA2DEBAD0E711A11C0B23E633D3ABF33CB84F18939E361FD9118D) 00:00:00.258 : [hashfs] def.scs: Mounted and validated, 7809 entries (23CC4A837C1AB258DE34A73513CC7CFD51F05D3EBCDB4C943A4C7E5FE588C9A) 00:00:00.311 : [hashfs] locale.scs: Mounted and validated, 176 entries (043EB9609FBACC0C59236F9D8C907822CC1B7CDE7F0E81AEADAE14153CF2C59) 00:00:00.378 : [hashfs] base_cfg.scs: Mounted and validated, 1 entries (7DF05AF56CEC5B7BEA69F8B94CC24E9482F352E34E95E579C625B230A06FABC) 00:00:00.378 : [ufs] Home directory: 'C:/Users/micha/Documents/Euro Truck Simulator 2'. 00:00:04.125 : [hashfs] dlc_winter.scs: Mounted and validated, 668 entries (6A52383F4F9447FD7636119EC158F72420FF99D759E3CBC3B3F9D48F3BA95D9) 00:00:04.125 : [hashfs] dlc_winter.scs: Unmounted. 00:00:04.155 : [mod_package_manager] Requesting Steam Workshop content.. 00:00:04.168 : exec /home/config.cfg 00:00:04.172 : [sys] Executing /home/config.cfg ... 00:00:04.193 : <WARNING> It looks like the game did crash during last startup, triggering safe mode 00:00:04.217 : [lang] Language autodetection: 409 00:00:04.224 : Selected language: en_us 00:00:04.224 : Euro Truck Simulator 2 init ver.1.28.1.3s (rev. d6893b8f540b) 00:00:04.254 : [net] LOG INFO: Started 00:00:04.293 : Setting UI reference mode to: 1440x900... 00:00:04.298 : Render device override: dx9 00:00:04.303 : [gfx] Selected rendering device: dx9 00:00:06.869 : [dx9] NVAPI initialized 00:00:07.088 : [dx9] Direct3D9Ex detected. 00:00:07.089 : [dx9] Number of adapters found: 1
  8. Thanks for responding @TigerTheGuy I have tried reinstalling I have tried veryifing I have tried reinstalling my drivers And I played yesterday everything was fine untill this morning And I'm not sure where to get my logs
  9. Thanks for responding @TigerTheGuy Yes, I do I have Windows 10 64-Bit
  10. So I'm a little bit closer I hope. Its probally because I can't start ets2 in 64-bit uhm anyone know why?
  11. ^ Thanks for your responding. I have a 64 bit system there was nothing wrong for 2 weeks I played yesterday nothing was wrong now I start up my pc and it doesnt work.
  12. ^ I tried everything nothing worked ):
×
×
  • Create New...