Jump to content

MrNoseyBonk

Veteran Driver IV
 TruckersMP Profile
  • Posts

    17
  • Joined

  • Last visited

About MrNoseyBonk

  • Birthday 09/06/1999

Profile Information

  • Gender
    Male
  • Location
    Seaton Valley
  • Preferred Trucks
    DAF
  • EU Garage Location
    United Kingdom: Newcastle-upon-Tyne

Recent Profile Visitors

1,355 profile views

MrNoseyBonk's Achievements

7

Reputation

  1. Happy Birthday 

  2. The /fix command is optional. Yes it should have a time limit in my opinion (10 - 20 minutes) however allowing it then brainlessly removing it again and furthermore disabling the use of no damage mods (From which i have been told by various users) is absolutely shambolic. So instead of irritating and annoying part of the community they are now irritating all of the community. Adding the /fix command and adding a use time limit will not affect ramming etc to a degree that having/fix on a whim does. Removing the /fix command and disabling the use of 3rd party applications such as no damage mods in my opinion is a completely idiotic and pointless decision.
  3. Hey, Whenever i try to load a DAFXF Euro 6 with the new UK interior i get this error and the game crashes. This only happens on Truckersmp (Ive tried it on single player and it works fine). Is there any known fix to this or is this a bug? Thanks
  4. Ever since i reinstalled ETS2 and TruckersMP after Refreshing Windows i have had constant issues involving transport using the ferry/train as well as issues sleeping online. These issues are not apparent when in single player however this constantly happens on Truckersmp For example from Newcastle - Amsterdam you need to use the Ferry to get from the UK to mainland Europe. When i go to the harbour and attempt to use the ferry all i get is the World of trucks synchronising screen and a locked cursor not allowing me to do anything until i alt tab and kill the program. I have now tried reinstalling ETS2 twice and TruckersMP 3 times and i have used 3 separate profiles. My previously saved one, One i found online and a newly created one. All 3 of these profiles have the exact same issue. Is there any known fix to this? if so it would be greatly appreciated if someone could tell me. Thanks -Louise
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.