Jump to content

Will Dormer

Veteran Driver III
  • Content Count

    1932
  • Joined

  • Last visited

Posts posted by Will Dormer


  1. Hello,

     

    Additionally, adding onto @BL4CK$K1LL's comment, I'd like to add that for this specific error, a known fix is to do the following,

     

    > On your keyboard, do the Windows key combination + R (Win + R) to open "run".
    > Write "CMD" (yes the quotes in the text) and stop Enter.
    > Type "netsh winsock reset" in CMD, and then type Enter.
    > Wait for the message "" Winsock reset completed successfully ".
    > Restart your PC

     

    Please let me know of any developments.

     

    Kind Regards,

    Sentinel.

    TruckersMP Support

    • Woah! 1

  2. Hello,

     

    If you are linking a picture to a imgur image, you will need to right click on the image in Imgur, then click 'Copy Image Address', then paste that link onto where you want to link it on the forum.

    Additionally, if you want to remove attachments to free up attachments space on the forums then you can find the image that you want to remove in 'My Attachments', click on where you post it on the forum (which will be to the right of the image in attachments), then once on the forum post page, then click 'Report' on the post, put in the report box that you would like the post or image to be deleted to free up some attachment space and a forum moderator will remove it for you.

     

    Kind Regards,

    Sentinel.

    TruckersMP Support

    • Thanks 1

  3. Hello,

     

    Your ban will expire at:

     

    Expires: Today, 17:04

     

    The website uses UTC time format and all bans are subsequently issued in UTC format, so you will therefore have to wait till 17:04 UTC time and then your ban will be finished. 

     

    Please check the website below to see the current time in UTC time format.

     

    https://time.is/UTC

     

    Kind Regards,

    Sentinel.

    TruckersMP Support


  4. Hello,

     

    Please try the below and see if it fixes your problem!

     

    Follow the instructions:

    1. Start a command line as an administrator (cmd)

    2. Run the command:

    sfc /scannow

     

    3. Wait, and then restart your computer

    4. Run ETS 2 in single player mode in x64 DirectX mode

    5. Drive a short distance

    6. Exit Game

    7. Start multiplayer

     

    Kind Regards,

    Sentinel.

    TruckersMP Support


  5. Dear  @XCristi

     

    Since your topic has been inactive for 3 days since the last reply, i will move this topic to Inactive Topics

    if you still need any help,feel free to DM me or other support team members, we will open this again!

     

     

    Thanks for all participation!

    Thank you for your  understanding!

     

     

    //Locked and Moved to Inactive


  6. Hello,

     

    The user has said that the problem is solved!

    Thank you for your participation.

    Don't hesitate to contact us again if you need any help in the future.

     

    Best regards,

    Sentinel

    TruckersMP Support

     

    //Locked & moved to Solved


  7. Hello,

     

    Could you please take a screenshot of your entire graphics settings in your ETS 2 game and post the image here?

     

    I will then be able to assist you with making the necessary changes in order to make far-away objects look clearer.

     

    It may be anisotropic filtering.

     

    Kind Regards,

    Sentinel.

    TruckersMP Support


  8. I think the changes are fine, i don't notice much of a difference, there are still trollers anyway, Simulation 1 is just EU#2 with speed limiter but i think 110km/h speed limit is fine...

     

    To be honest maybe it's just me but only thing i noticed different is that it is called 'Simulation' now. 

    • True Story 1

  9. 24 minutes ago, black_prince said:

    Checked, in truckersmp sees my DLS, in the game in multiplayer, they are not displayed at all

    Hi again,

     

    Please additionally try this

     

    1) Go to your Steam Library 

    2) Right Click 'Euro Truck Simulator 2' 

    3) Go to properties 

    4) Head over to Local Files and click 'Verify integrity of game files' 

     

    Kind Regards

    Sentinel


  10. Hello,

     

    Please try copying and pasting your e-mail address and password onto notepad and then copying and pasting from notepad into the TruckersMP client, see if it works then, if not please make sure that your e-mail address does not contain things like | ? . 

     

    Kind Regards,

    Sentinel


  11. Hello,

     

    It is not allows to block or impede traffic in any way, this is the game moderators job (if they want to do this) usually traffic would be controlled via kicks or bans in game.

     

    §2.3 - Blocking*

    Restricting a user's travel path, blocking entrances to highways or other entry points or anything similar.

     

    Kind Regards,

    Sentinel

     


  12. Hello,

     

    I don't have any information for you about the lag spikes issue, if you are using direct x 11 then i would recommend you go back to direct x 9, additionally if you genuinley feel that this is a bug then you can contact Support via this link https://truckersmp.com/support/ticket/create - Choose in the category 'Bug Report'.

     

    For the second issue, the horning issue is currently a problem for all users that are using the latest TruckersMP version and 1.35, i also have noticed that I haven't been hearing horns anymore. I think by now the developers have already been notified of the issue and that it will be fixed in a future update to the TMP client.

     

    Kind Regards,

    Sentinel


  13. Hello,

     

    Please try these things

     

    1. Run the program as an administrator (right click the shortcut and select 'run as an administrator' and accept the UAC prompt.

    2. Run TruckersMP in compatibility mode for Windows 7, please follow this guide http://pearsonsupport.helpserve.com/Knowledgebase/Article/View/210/21/how-to-install-or-run-a-program-in-compatibility-mode-in-windows-7

    3. Install these two programs

     

    .NET Framework 4.7.2

    https://dotnet.microsoft.com/download/dotnet-framework-runtime

     

    VisualC++ 2015

    https://www.microsoft.com/en-us/download/details.aspx?id=48145

     

    Additonally you can try the .NET Framework repair tool

     

    https://www.microsoft.com/en-gb/download/details.aspx?id=30135

     

    Kind Regards,

    Sentinel

     

×
×
  • Create New...